Adapter un plugin non compatible avec Minecraft 1.9

Dans ce nouveau tutoriel sur les serveurs 1.9 de Minecraft.


Je vais vous présenter une solution pour corrigé un plugin générant des erreurs dans la dernière version des serveurs Spigot ou Craftbukkit en 1.9.


La vidéo :



Les informations:

Télécharger l'utilitaire : https://hub.spigotmc.org/jenkins/job/BuildTools/


La commande :
java -jar BuildData/bin/SpecialSource-2.jar map -m CraftBukkit/deprecation-mappings.csrg -i MyPlugin.jar -o MyPlugin-fixed.jar


Sources :

https://www.spigotmc.org/threads/minecraft-1-9-release.127186/


Des questions ? ou souci, nhésitez pas à  revenir vers moi.

 

Nombre de Lectures : 280
Date de mise en ligne : 03 mars 2016 à 15:05

Les Catégories

Youtube Hors Série

Une Pub